Tempo aproximado para leitura: 00:04:05 min
Ocorrência
Ao realizar o processo de alteração do período para manutenção de lançamentos contábeis ou período para manutenção de lançamentos contábeis é apresentada a mensagem: A data informada não pode ser anterior ou igual à data de fechamento.
Ambiente
Cross Segmento - TOTVS BackOffice (Linha RM) - TOTVS Gestão Contábil - A partir da versão 12.1
Causa
Esta mensagem ocorre, quando a data de fechamento dos Parâmetros do TOTVS Gestão Contábil está dentro do período informado para manutenção de lançamentos ou posterior à esta.
Solução
Deverá alterar a data do período informado ou verificar a data de fechamento.
A data de fechamento é justamente uma data em que pressupõe que a contabilidade está fechada e esta não será mais alterada. Devendo assim verificar os parâmetros do TOTVS Gestão Contábil.
1. Acesse o menu: Ambiente | Parâmetros | TOTVS Gestão Contábil | Fechamento | Período Contábil | Fechamento:
Deverá informar a data em que os usuários não poderão inserir lançamentos contábeis. Exemplo: se a contabilidade já está fechada no ano de 2017 e não deseje que seja realizada a inserção de lançamentos contábeis até esta data, informe a data de fechamento igual a 31/12/2017, desta forma nenhum usuário conseguirá inserir lançamentos desta data para trás, sendo: 2017, 2016, 2015 e etc.. pois a contabilidade estará fechada.
2. Após informar a data de fechamento, altere a data do Período para Manutenção de Lançamentos Contábeis, mas certifique-se que esta data não poderá ser anterior e nem igual a data de fechamento.
Saiba mais
Para mais informações sobre o processo de alteração de período para manutenção de lançamentos acesse Alteração de Período Contábil.
0 Comentários