Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - NFE - Rejeição 1118: Total de IBS e CBS informado indevidamente

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao enviar o XML da NF-e - Nota Fiscal Eletrônica, a SEFAZ - Secretaria da Fazenda retorna a Rejeição 1118: Total de IBS e CBS informado indevidamente.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Nota Fiscal Eletrônica (NFE) – A partir da versão 12.1.2411.15

Causa 
A rejeição ocorre se grupo de totais do IBS e da CBS, tag: IBSCBSTot for informado e nenhum item possui IBS e CBS informado, tag: IBSCBS

Solução
Quando no XML não apresentar o IBS e CBS na tag IBSCBS no grupo dos itens, deve-se verificar se existe cadastrado o cClasstrib que deve ser utilizado nesta operação, no programa Cadastro cClassTrib. Este programa pode ser acessado por meio do menu Datasul, pesquisando pelo código html.mre.classTrib ou pelo nome do programa Cadastro cClasstrib.

Será necessário também verificar se existe um relacionamento condizente com os dados dessa nota, no Cadastro do Relacionamento cClasstrib. Este cadastro pode ser acessado por meio do menu Datasul, pesquisando pelo código do programa html.mre.relacClassTrib ou pelo nome do programa Cadastro relacionamento cClasstrib.

Realize as parametrizações pertinentes para a operação que está sendo executada e antes da efetivação da nota fiscal, avalie no relatório de simulação do calculo da nota fiscal gerado pelo FT4015, pelos programas de Faturamento de Notas: FT4001, FT4002 ou FT4003, se está sendo apresentado corretamente os novos tributos calculados para os impostos e a cClasstrib correspondente à operação. 

FT4015.png
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _