Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Datasul - FRW - Erro Interno ao abrir um recurso do Smart View pelo Datasul

time.png Tempo aproximado para leitura: 00:00:30 min

Ocorrência
Ao tentar abrir um recurso do Smart View pelo Datasul, seja ele do tipo relatório ou visão de dados, ocorre um Erro Interno.


Ambiente
Framework - Framework (Linha Datasul) - Smart View (SVW) - Versão 12

Causa 
O erro ocorre quando não foi realizada a importação do layout referente ao relatório/visão de dados.

Solução
Para solucionar o erro, acesse o Datasul com o usuário administrador do Smart View (definido nas Propriedades Integrações TOTVS) e realize a importação do layout referente ao relatório/visão de dados por meio do programa Importação Layout SmartView (html.fwk-smartview-layout). 
É importante ressaltar que após a importação, é preciso fazer o compartilhamento deste recurso com os grupos de segurança que terão acesso aos dados deste relatório.

Saiba mais
Para mais informações acesse:
Framework - Linha Datasul - FRW - Erro "A entidade do tipo Report não foi encontrada" ao acessar relatório do Smart View pelo Datasul 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _