Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - NFE - Rejeição 1132: Grupo de transferência de crédito não informado

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao enviar o XML da NF-e - Nota Fiscal Eletrônica, a SEFAZ - Secretaria da Fazenda retorna a Rejeição 1132: Grupo de transferência de crédito não informado.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Nota Fiscal Eletrônica (NFE) – A partir da versão 12.1.2411.17.

Causa 
A rejeição ocorre quando CST do IBS_CBS tag: IBSCBS_CST possui indicador que exige informação do grupo de Transferência de Crédito ind_gTransfCred = 1: e grupo gTransfCred não informado. 

Solução
A nota fiscal que deve estar sendo gerada deve ser uma Nota de Débito do Tipo Transferência de créditos. Para validar essa informação, consulte no XML da NF-e a tag finNFe que deve estar preenchida com a informação 6 e a tag tpNFDebito com a informação 05, conforme demonstrado a seguir:

xml_debito.png

Conforme os tipos de Nota de Débito, no XML da NF-e serão gerados os subgrupos, dentro do   grupo Imposto com as informações dos tributos:

xml_debito.png


Valide com o responsável fiscal da empresa se o cClassTrib que está sendo gerado para esta nota está correto para esta operação. Essa validação dever ser realizada com base da Tabela de Código de Classificação Tributária do IBS e CBS publicada no Portal Nacional da NF-e, aba Documentos, opção Diversos para Reforma Tributaria.

Se o cClassTrib que está sendo gerado é o correto, então valide na referida tabela se o CST relacionado ao mesmo possui indicador que exige informação do grupo de Transferência de Crédito, ind_gTransfCred = 1. Caso afirmativo, então é necessário avaliar se no Cadastro do Relacionamento cClasstrib - html.mre.relacClassTrib está marcado o parâmetro Transferência crédito:
 

transf_credito.png

Se o cClassTrib que está sendo gerado não é o correto, então deve ser avaliado se esta sendo informado corretamente pelo usuário o  cClassTrib na digitação da nota fiscal, visto que esta informação não é buscada automaticamente do programa html.mre.relacClassTrib - Cadastro do relacionamento cClassTrib.

ft4005.png


Saiba mais
Para mais informações sobre o cClasstrib, acesse os artigos:
Cross Segmentos - Linha Datasul - MFT - Cadastrar o cClassTrib - Código de Classificação Tributária para o IBS e CBS
Cross Segmentos - Linha Datasul - MFT - Cadastrar o relacionamento do cClassTrib - Código de Classificação Tributária para o IBS e CBS

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _