Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MRE - Ao integrar a nota com o APB o valor da retenção de IR está ficando diferente da calculada

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao integrar a nota com o módulo do APB o valor de retenção de IR - Imposto de Renda está ficando diferente do valor gerado para o documento no RE0701 - Consulta Documentos opção Detalhes do Documento na aba Duplicatas.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Recebimento (MRE) - Versão 12

Causa 
Essa situação é gerada quando o IR tem dedução para o imposto.
Ao incluir o documento no RE1001 - Manutenção de Documentos quando é gerada a duplicada do imposto automaticamente através do botão Gerar Impto da aba Duplicatas o Sistema busca esse cadastro para realizar o calculo. Quando é feito uma alteração manual o mesmo não sobrepõe os valores pois valida que não é a mesma geração anterior, assim gerando um novo registro do imposto e levando um valor diferente do alterado no Recebimento.

Solução
Para que essa situação não ocorra, é preciso que o cadastro de retenção dos impostos esteja no prgint\utb\utb085aa.r ou caso necessário alguma alteração, incluir a duplicata manualmente através da opção Incluir do botão Impostos da aba Duplicata não utilizando a opção Gerar Impto.

Saiba mais
Mais informações sobre a parametrização de impostos retidos, consulte a documentação: Cross Segmentos - Linha Datasul - APB - Parametrizações necessárias para cadastro de impostos retidos, taxados ou sobre o valor agregado  e Cross Segmentos - Linha Datasul - MRE - Tratamento para Impostos Retidos no Recebimento

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _