Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - Meu RH - Erro Sistema indisponível apenas em dispositivos Android abaixo da versão 14

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao tentar acessar o APP Meu RH apenas em dispositivos Android abaixo da versão 14 é apresentada a mensagem: Sistema indisponível no momento


Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Meu RH - Todas as versões

Causa 
Quando o problema ocorre apenas em dispositivos Android inferiores à versão 14, a causa está no servidor onde o Meu RH foi instalado. Nesse caso, o servidor está enviando a cadeia de certificados em ordem incorreta. Essas versões mais antigas do Android não conseguem corrigir automaticamente uma cadeia de certificados malformada enviada pelo servidor, o que resulta na falha de conexão.

Solução
É necessário acessar o servidor onde o Meu RH e o IIS estão instalados e verificar a configuração do Certificado.

Para garantir compatibilidade total com as versões do Android, é necessário:

1- Corrigir a configuração do servidor para que envie apenas:

1.1. O certificado do domínio.

1.2. O(s) certificado(s) intermediário(s).

2- Remover o certificado raiz (root CA) da cadeia enviada.

3- Garantir que os certificados estejam na ordem correta.

Caso o incidente persista, recomenda-se:

  •  Revisar a configuração do certificado SSL/TLS no servidor (IIS, proxy reverso ou balanceador), assegurando que toda a cadeia de certificação esteja devidamente configurada, conforme as orientações da autoridade certificadora.
  • Confirmar junto à CA emissora se há certificados intermediários que devem ser incluídos no pacote de instalação. 
  • Realizar a configuração de cifras seguras para comunicação TLS.

Documentação completa e orientações mais detalhadas:
Incompatibilidade de Certificado SSL em Androids abaixo da versão 14

Observação:
O ajuste da configuração de certificados é um procedimento técnico e relacionado à infraestrutura, portanto excede o escopo do Suporte Padrão

Caso necessite de apoio especializado de infra, recomendamos o acionamento do serviço de TIS da Totvs, que possui a expertise necessária para esse tipo de intervenção.
Contato da TIS:
📧 tis.atendimento@totvs.com.br
A TIS é composta por uma equipe de consultoria especializada em infraestrutura.

Importante: Caso o erro de Sistema Indisponível esteja ocorrendo para "todos", deverá conferir a documentação abaixo:
RH - RM - Meu RH - Erro ao logar no APP Meu RH, Sistema indisponível no momento

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _