Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - NFE - Rejeição 111: IBS/CBS não informado

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência
Ao validar o XML da NFe - Nota Fiscal Eletrônica, a SEFAZ - Secretaria da Fazenda retorna a rejeição 111 - IBS/CBS não informado.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Nota Fiscal Eletrônica (NFE) – A partir da versão 12.1.2411.14

Causa 
A SEFAZ esta validando a falta do envio das tags dos novos tributos relacionados à Reforma Tributária.

Solução
É necessário ativar a função NT2024002 no programa CD7070 - Função Liberação Especial, para que de acordo com o pré cadastro já realizado nas rotinas Html.mre.relacClassTrib - Cadastro Relacionamento cClass Trib; html-mft.relationshipTribute - Relacionamento x tributo; Html.mft.taxConfigurator - Configurador de Tributos, no cálculo da nota fiscal sejam gerados os valores referente aos novos tributos da Reforma Tributária, e consequentemente destacados no XML.

Saiba mais
Para verificar os detalhes do fluxo de parametrização, acesse o artigo:
Cross Segmentos - Linha Datasul - MFT - Fluxo Básico para parametrizar os Tributos da Reforma Tributária

Referente à informações sobre as versões e acesso as rotinas de cadastro HTML, acesse o artigo:
Cross Segmentos - Linha Datasul - MFT - Processo para atualizar e ativar a Reforma Tributária no Faturamento

Outras informações, acesse:
Cross Segmentos - Linha Datasul - MFT - Preparação para Entrada Facultativa da Reforma Tributária

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _