Tempo aproximado para leitura: 00:00:30 min
Ocorrência
Ao acessar o Monitor Pedidos Execução (HTML) - pedido-execucao-monitor os programas encontram-se com status Aguardando.
Ambiente
Framework - Framework (Linha Datasul) – Básico (BTB) – Versão 12
Causas:
1. O Serviço do TaskManager não foi iniciado;
2. O broker do PASOE relacionado ao RPW não foi iniciado;
3. A flag Ativo está desmarcada no cadastro do servidor RPW;
4. Algum erro ocorrendo nos logs do serviço TaskManager ou no log do PASOE relacionado ao RPW;
Solução:
1. Verificar se o serviço do Taskmanager está no ar;
2. Verificar se o broker do PASOE relacionado ao RPW foi iniciado;
3. Acessar o cadastro do servidor RPW em html.companies -> Cadastros Relacionados -> aba Servidores, localizar o RPW e ao editar as informações, verificar se o campo Ativo está marcado;
Caso todos os pontos acima estejam OK, sugerimos verificar se não há erros nos logs do PASOE e/ou serviço do Automação de Tarefas (taskmanager.log) a fim de identificar o motivo de não estar executando os pedidos. Caso não identifique nada, será necessário abrir um ticket ao suporte Framework para analisar a situação.
Saiba Mais
Para localizar os logs do PASOE: Framework - Linha Datasul - TEC - Configuração do log dos Agentes Appserver no PASOE
0 Comentários