Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rejeição 1041 - NF-e com valor do IBS da UF calculado incorretamente

time.pngTempo aproximado para leitura: 00:01:30 min

 

Ocorrência 

Ajustes necessários para tratamento da Rejeição 1041 relacionada à Rotina 1452, incluindo atualização de rotinas, objetos de banco.


Ambiente

TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 37

 

Causa
Essa rejeição ocorre quando o grupo de tributos IBS/CBS é informado de forma incorreta para um CST Estadual que não exige ou não permite o preenchimento desses campos segundo as regras da Reforma Tributária.
Em outras palavras, o CST selecionado não está configurado para receber informações de IBS ou CBS.

 

Solução

Faça as atualizações necessárias: 

Como realizar o download e atualização das rotinas no CCW

  • Rotina 1007 - Publicada no CCW - versão mínima: 37.00.00.108 ou superior, publicada no CCW – Central de Controle Winthor.
  • Rotina 1008 - Publicada no CCW - versão mínima: 37.00.02.103 ou superior publicada no CCW – Central de Controle Winthor.
  • Atualização de objetos na 814: 

814 rotina de atualização do banco de dados do Winthor

  • PKG_CENTRAL_TRIBUTOS - versão: 7.0.26.000 ou superior.
  • FISCAL - versão: 7.0.66.000 ou superior.

Como atualizar o servidor NF-e

  • Será necessário atualizar a versão do DocFiscal para: 2.4.079.108 ou superior. 

 

Saiba mais

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _