Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - APB - Erro 5437 - Titulo XXXX, parcela X está em processo de pagamento.


time.png Tempo aproximado para leitura: 00:00:40 min

Ocorrência
Ao tentar estornar um titulo ocorre o erro: 5437 - Titulo XXXX, parcela X está em processo de pagamento.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contas a Pagar (APB) - Versão 12

Causa 
O erro ocorre porque o titulo está relacionado a um processo de pagamento. 

Solução
O titulo precisa ser eliminado do processo de pagamento para que seja possível o estorno.
Para corrigir a situação, realize os seguintes passos:

1. Consulte o titulo no programa Consulta Titulo Contas a Pagar - prgfin/apb/apb222aa.r no botão Em Pagto será possível identificar o lote ou borderô ao qual o titulo está relacionado;

2. No caso de ser um lote de pagamento, acessar o programa Manutenção Lotes de Pagamento - prgfin\apb\apb711aa.r consultar o lote de pagamento e eliminar o titulo;

3. Caso o processo seja através de borderô, acessar o programa Manutenção Borderôs AP - prgfin\apb\apb710aa.r  e eliminar este item do borderô.

4. Caso o processo seja através de um pagamento via encontro de contas, deve acessar o programa Pagamento via Encontro de Contas - prgfin\apb\apb735aa.r  e eliminar este item do lote de pagamento.

5. Realizar o estorno.

Importante
Esta mensagem de erro pode ocorrer também na desatualização da nota no módulo de Recebimento e neste caso a orientação está no link: Cross Segmentos - Linha Datasul - APB - Erro na desatualização de uma Nota Fiscal através do módulo de Recebimento

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _