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Ocorrência
Os registros de ponto estão sendo desconsiderados por estarem fora do limite da marcação.
Ambiente
TOTVS RH Ponto Eletrônico (Linha Velti Ponto) - Movimentação - Todas as versões
Causa
As marcações desconsideradas por estar fora do limite da marcação podem ser desconsideradas por dois motivos, quando o registro desconsiderado apresenta a cor marrom, indica que existe um limite de horário configurado para o funcionário. Se o registro for realizado fora desse limite, ele será automaticamente desconsiderado.
Se as marcações desconsideradas por estar fora do limite da marcação apresentarem a cor azul, indica que o registro foi vinculado a um cadastro com data de demissão ou que está inativo. Nesse caso, o ponto foi registrado em um período após à demissão ou inativação do colaborador, e por isso foi desconsiderado.
Solução
Caso a marcação desconsiderada por estar fora do limite da marcação estiver sendo apresentada com a cor Marrom, siga esse passo a passo:
1. Acesse o menu Ponto e selecione a opção Horário.
2. Utilize os filtros para localizar o horário do funcionário e clique em Consultar.
3. No resultado da busca, clique no ícone de lápis para abrir o cadastro de horário do funcionário para edição.
4. Vá até a aba Horários e clique na seta ao lado do botão Configurações avançadas.
5. Selecione a opção Limites de horário.
6. Na tela Limites de entrada e saída, remova os limites de horário configurados e habilite a opção Apropriar fora do limite caso ela esteja desabilitada.
7. Clique em Salvar para concluir.
Após essa alteração, já é possível reapropriar as marcações que haviam sido desconsideradas.
Caso a marcação desconsiderada por estar fora do limite esteja na cor Azul, siga o passo a passo abaixo:
1. Acesse o menu Cadastro e selecione a opção Funcionário.
2. Clique em Mais filtros e, na opção Ativos, selecione Todos.
3. Nos filtros, insira a matrícula ou o nome do funcionário relacionado ao registro desconsiderado e clique em Consultar.
4. Clique no ícone de lápis para abrir o cadastro de em modo de edição.
5. Remova a Data de Demissão deixando o campo em branco e clique em Salvar.
Após realizar essas orientações, já será possível reapropriar as marcações que haviam sido desconsideradas.
6. Se ao consultar a matrícula forem exibidos dois cadastros do colaborador, abra para edição aquele que ele utiliza atualmente, clicando no ícone de lápis.
7. No cadastro, verifique o campo Data de Demissão, se estiver em branco, isso indica que as marcações estão sendo apropriadas para o segundo cadastro do funcionário. Nesse caso, clique aqui para visualizar o passo a passo de como solucionar a situação.
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