Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - NFE - Rejeição 1023: Classificação Tributária do IBS/CBS informada inexistente

time.png Tempo aproximado para leitura: 00:01:15min

Ocorrência
Ao enviar o XML da NF-e - Nota Fiscal Eletrônica, a SEFAZ - Secretaria da Fazenda retorna a Rejeição 1023: Classificação Tributária do IBS/CBS informada inexistente.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Nota Fiscal Eletrônica (NFE) – A partir da versão 12.1.2411.13

Causa 
Se cClassTrib, tag: IBSCBS for informado inexistente. 

Solução
Avalie se a tag cClassTrib gerada para os itens no XML da NFe é existente:

cclasstrib.png

Essa validação dever ser realizada com base na Tabela de Código de Classificação Tributária do IBS e CBS publicada no Portal Nacional da NF-e área de Documentos, opção Diversos.

Se houver incoerência na tag cClassTrib, corrija a informação nos cadastros relacionados e refaça a nota fiscal.

Cadastro cClassTrib pode ser acessado por meio do menu Datasul, pesquisando pelo código html.mre.classTrib ou pelo nome do programa Cadastro cClasstrib.

Cadastro do relacionamento cClassTrib pode ser acessado por meio do menu Datasul, pesquisando pelo código do programa html.mre.relacClassTrib ou pelo nome do programa Cadastro relacionamento cClasstrib.

Saiba mais
Para mais informações sobre o cClasstrib, acesse os artigos: 
Cross Segmentos - Linha Datasul - MFT - Cadastrar o cClassTrib - Código de Classificação Tributária para o IBS e CBS
Cross Segmentos - Linha Datasul - MFT - Cadastrar o relacionamento do cClassTrib - Código de Classificação Tributária para o IBS e CBS

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _