Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - MOV - Erro FKTTMV_TCPG

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao realizar o processo de Copia de Movimento entre Coligadas, é apresentado o erro: The INSERT statement conflicted with the FOREIGN KEY constraint "FKTTMV_TCPG".


Ambiente
Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - Todas as versões.

Causa 
Essa mensagem de erro é apresentada pois o movimento selecionado para realizar a Copia Entre Coligadas possui uma Condição de Pagamento preenchida nos parâmetros do tipo de movimento, mas a coligada de destino não possui essa informação.

Solução
Pra que a mensagem de erro não seja apresentada durante a execução do processo, será necessário que as Condição de Pagamento contida no movimento seja copiada entre coligadas ou removida do movimento.
 

Acesse os parâmetros do tipo de movimento > Etapa Fin - Condições de Pagamento:

 

Nessa etapa possui o campo da Condição de Pagamento. Portanto, para conseguir realizar a cópia do movimento, será necessário executar uma das opções abaixo:

  • Remover ou alterar o default do parâmetro;
  • Cadastrar na Coligada de destino uma Condição de Pagamento exatamente como está cadastrado nessa coligada;
  • Realizar a copia entre coligadas.
    Para isso, abra o cadastro da Condição de Pagamento > Processos > Copiar Condição de Pagamento entre Coligadas.



     

Após realizar o procedimento, faça nova Copia de Movimento Entre Coligadas.

 

Outros campos também podem apresentar erro durante a Copia de Movimento entre Coligadas por não conter a informação na coligada de destino. Mais informações:

Cópia de Tipo de Movimento entre Coligadas

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _