Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - ACR - Integração - Erro 4685 - Títulos para Cliente de DNI deve ser Antecipação !

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No momento da integração da nota com o Contas a Receber ocorre o erro 4685 - Títulos para Cliente DNI deve ser Antecipação !

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Financeiro Universal (UFN) – Versão 12

Causa 
Este erro ocorre pois o cliente para o qual está tentando incluir um Título foi informado no Parâmetro Empresa ACR - prgfin/acr/acr008ta.r como Cliente para Depósitos Não Identificados (DNI). Este Cliente poderá ter Títulos cuja Espécie do Documento seja somente do tipo Antecipação.

Solução
Para corrigir o erro, primeiro verifique se os dados deste cliente EMS2 no programa CD0704 correspondem ao cadastro do cliente EMS5 no programa Cliente (Financeiro) - prgint/utb/utb107aa.r. Caso estes cadastros não tenham relacionamento entre si, a sugestão é implantar o título manualmente no Contas a Receber através do programa Registrar Título / Antecipação do Contas a Receber - prgfin/acr/acr702aa.r, marcar a nota em questão como integrada no Faturamento através do programa especial spp/ftp/spft1464.r e cadastrar este cliente com um novo código para garantir o relacionamento e unicidade entre estes cadastros do EMS2 e EMS5.
Caso estes cadastros tenham relacionamento entre si, a orientação é verificar se no programa Parâmetro Empresa ACR - prgfin/acr/acr008ta.r ainda é possível alterar o campo Cliente DNI, pois uma vez que informado o cliente neste campo e havendo movimentação de títulos neste código de cliente, não será possível alterar via Produto Padrão, onde será necessário realizar um acerto de base para criação e vinculação do novo Cliente DNI no sistema. Este acerto de base é realizado somente através da Fábrica de Software onde o procedimento é faturado.

Saiba mais
Cross Segmentos - Linha Datasul - ACR - Cadastro - Principais funções do Manutenção Parâmetro Empresa ACR

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _