Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - Folha Mensal - Erro: O funcionário xxxx demitido não receberá o lançamento do grupo de eventos



time.png Tempo aproximado para leitura: 00:02:24 min

Ocorrência
Ao realizar o processo de Lançamentos - grupo de eventos,  o sistema emite a seguinte mensagem de erro: "O funcionário XXXX demitido não receberá o lançamento do grupo de eventos, porque o período atual é maior que o período de rescisão. Novos eventos deverão ser lançados na Rescisão Complementar." Por qual motivo este erro ocorre? 

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões

Causa 
Esse incidente ocorre, pois o sistema identifica que o funcionário já foi desligado e que a tentativa de lançamento está sendo feita em um período posterior à data da rescisão.

Solução

Como o funcionário já foi demitido, ele não recebe mais verbas diretamente pela folha mensal, pois os valores foram encerrados no envelope de rescisão.

Se for necessário adicionar novos eventos (como valores retroativos, diferenças salariais, ajustes,  ou eventos complementares), é preciso:

1. Verificar o período em que a rescisão foi calculada (por exemplo, período 5);

2. Caso os lançamentos estejam sendo feitos em um período posterior (ex: período 13), o sistema bloqueará, pois não há mais vínculo ativo;

3. Para incluir novos valores, utilize o processo de Rescisão Complementar, selecionando o colaborador demitido e inserindo os eventos necessários
 

DICA 💡

Sempre que precisar lançar valores após o desligamento do colaborador, utilize a Rescisão Complementar. Essa funcionalidade é própria para ajustes e novos lançamentos pós-demissão, garantindo que os valores sejam corretamente calculados e informados ao eSocial.
 

Caso tenha dúvidas se o processo devido é uma Rescisão complementar ou uma Retificação de Rescisão, é necessário que verifique a documentação:

 RH - RM - FOP - Diferença entre Rescisão Complementar e Retificação de Rescisão
 

SAIBA MAIS:

RH - RM - FOP - Calcular Rescisão Complementar

RH - RM - FOP - Retificação de rescisão

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _