Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - CNT - Contrato 2.0 - Erro: Não é permitido excluir movimento originado de Faturamento de Contrato

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao tentar cancelar ou excluir movimentos é apresentado o erro: Não é permitido excluir movimento originado de Faturamento de Contrato. Para excluir esse Movimento, execute o processo de Cancelar Faturamento de Contrato.


Ambiente
Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - A Partir das Versões 12.1.2502.180, 12.1.2506.122 e superiores.

Causa 
A mensagem é apresentada pois o movimento tem origem de um Contrato 2.0 e não pode ser excluído diretamente no tipo de movimento.

Solução
O procedimento correto é selecionar o contrato que originou o movimento e selecionar o menu Processo > Cancelar Faturamento de Contrato. Não será realizada a exclusão ou o cancelamento do movimento diretamente pelo tipo de movimento.

Siga os passos para solução:

  1. Caso não saiba qual é o contrato de origem, selecione o movimento > Anexos > Dados Contrato Origem.
    Nesse anexo apresentado será apresentado as informações do Contrato. (Documentação sobre o anexo)


     
  2. Após identificar o contrato, acesse o menu de Contratos 2.0 > Selecione o contrato informado no anexo > Ações Relacionadas > Cancelar Faturamento Contrato. (Documentação sobre o processo)



    Ao finalizar o processo, os movimentos serão desfeitos.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _