Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - ECD - Validação: A conta &1 possui natureza &2 na ecd atual que é diferente da natureza &3 da conta &1 na ecd recuperada (anterior)

time.png Tempo aproximado para leitura: 00:00:40 min

Ocorrência
Após recuperar a ECD anterior é apresentada a mensagem A conta &1 possui natureza &2 na ecd atual que é diferente da natureza &3 da conta &1 na ecd recuperada (anterior).

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - SPED / Escrituração Contábil Digital (ECD) - Versão 12

Causa
Conta contábil apresenta natureza diferente da informada na ECD - Diário Geral recuperada. 

Solução
Quando a natureza da conta sofrer alterações de um ano para o outro, por envolver processo de ajustes nos registros contábeis, requer avaliação do contador da cada empresa.

Avaliar se a situação pode ser resolvida com:

  • A transferência dos saldos das contas com natureza indevida para novas contas contábeis dos registros de 2024. Além da natureza, o programa da Receita valida os valores dos saldos iniciais, então o ajuste pode ocorrer em janeiro. Em se tratando da natureza atual ser igual a 04, transferir os saldos em cada período em que ocorre a execução da apuração de resultados, tem por objetivo  manter a conta na ECD atual com natureza informada na ECD anterior. Pode ser necessário passar a usar nova conta contábil com a natureza correta.
  • A criação de nova conta transitória e através registro I157, fazer o vinculo da nova conta com a conta de natureza indevida do arquivo recuperado. 

Saiba Mais
Cross Segmentos - Linha Datasul - ECD - Registro I157: Transferência de Saldos de Plano de Contas Anterior

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _