Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - PON - Smart View - Relatório de Resultados(PONR090)

Dúvida
Como gerar o relatório Smart View de Resultados?

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Ponto Eletrônico - Todas as versões

Causa
Utilização do relatório de Resultados via Smart View.

Solução
Para efetuar as configurações e liberação de MENU do relatório de Resultados via Smart view a premissa é de que o ambiente esteja configurado o SMART VIEW, siga a documentação: https://tdn.totvs.com/pages/releaseview.action?pageId=834823409

Após garantir a configuração e estando funcional o Smart view siga para configuração e utilização do relatório troca de turno no Smart View. Primeiramente se tem por necessidade a liberação do MENU no PROTHEUS. Sendo assim, no Configurador(SIGACFG) acesse em Ambiente-Cadastros-Menus, selecione o Ponto Eletrônico e cilque em ok.


Clique em adicionar todos os MENUS:


Recomendamos que crie o MENU abaixo de 'Relatórios'. Ao selecionar '&Relatorios' clique em 'Novo Item':


Preencha as informações de acordo com o exemplo a seguir:

Dica: A descrição do relatório fica a seu critério. Ao informar a descrição esta será apresentada no Smart View. Portanto, procure deixar a descrição mais clara possível.


Após isto, clique em ok e 'Gerar' preencha com o SIGAPON e clique em 'Gerar', veja:


Confirma a geração do MENU e clique em Sim para efetuar o backup dos MENUS anteriores. Após isto, clique em fechar e abra o Smartclient.


Ao abrir o Smartclient, acesse o caminho do relatório, exemplo:


Após abrir o relatório via Smartclient, será possível acessa-lo via Smart View:


Acesse o Smart View com login e senha configurado e busque por relatórios:

Clique em Visualizar:

Preencha os parâmetros de acordo com sua necessidade:
Veja o exemplo abaixo o Funcionário teve os resultados com data de pagamento 30/04 e 07/05/2025. Foi feito o filtro dentre essas datas e listados os resultados corretamente:


No relatório foi filtrado o seguinte:




Saiba Mais:
DT Smart View - Relatório de Resultados: https://tdn.totvs.com/pages/viewpage.action?pageId=794391643
Manual do Ponto Eletrônico
Pacote de Expedição Contínua Acumulado de RH

ChatBot Carol Assistant

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _