Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - NFE - Rejeição 974 - CNPJ do responsável técnico diverge do cadastrado

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência

Ao tentar transmitir a nota fiscal, a SEFAZ - Secretaria da Fazenda retorna a mensagem de rejeição 974 - CNPJ do responsável técnico diverge do cadastrado

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Nota Fiscal Eletrônica - A partir da versão 12.1.2407.12

Causa
Em decorrência da Nota Técnica 2018.005 v1.51, a partir do dia 01/05/2025 a SEFAZ-PR passou a validar o CNPJ - Cadastro Nacional da Pessoa Jurídica do responsável técnico cadastrado. Isso significa que, caso o CNPJ da empresa estabelecida no PR não esteja vinculado corretamente ao CNPJ da TOTVS 53.113.791/0017-90, a empresa ficará impossibilitado de emitir NFe.

Solução
Para que as notas não rejeitem nos estabelecimentos emitentes no estado do Paraná, é necessário que o ambiente esteja atualizado com o patch disponibilizado no console em 24/03/2025, correspondente às versões:
- 12.1.2503
- 12.1.2411.6
- 12.1.2407.12

Importante
Caso o Datasul esteja atualizado nas versões indicadas, mas a rejeição ainda está acontecendo, simule o cálculo de uma nota fiscal com extrato de versões ativo e verifique no log se a versão do programa axsep037imprimexml consta como 2.00.00.062:


unnamed (1).png

 

Este comunicado é válido para os clientes que utilizam TSS - Transmissão de Documentos Eletrônicos TPF - TOTVS Processos Fiscais - para emissão de NF-e.

Para os clientes que utilizam TOTVS Colaboração (Neogrid), não há necessidade de realizar o procedimento. Em caso de dúvidas relacionadas ao cadastro do Responsável Técnico via Neogrid, orientamos que o contato seja realizado diretamente com o suporte da Neogrid para esclarecimentos adicionais.

Para maiores detalhes, favor verificar o artigo:
Atualização de Vínculo com o Fornecedor na SEFAZ-PR - TOTVS Linha Datasul

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _