Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha RM) - Doc. Eletrônicos - Rejeição 974: CNPJ do responsável técnico diverge do cadastrado (PR)


Tempo aproximado para leitura: 00:03:00 min

Ocorrência
No módulo TOTVS Gestão de Estoque, Compras e Faturamento, ao consultar a autorização da NF-e a mensagem de rejeição abaixo é exibida pela SEFAZ (Secretaria de Estado da Fazenda): 

Rejeição 974 - CNPJ do responsável técnico diverge do cadastrado

Ambiente

Cross Segmentos - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos 


Causa
Quando for emitido uma NF-e (modelo 55) ou NFC-e (modelo 65) e o CNPJ do responsável técnico (Campo infRespTec/CNPJ id – ZD02) for diferente do cadastrado para o CNPJ do emitente na Sefaz regional, haverá a rejeição 974 – CNPJ do responsável técnico diverge do cadastrado.

 

Legislação

A Nota Técnica 2018.005 v1.51, publicada em 13/03/2025, tem como objetivo reforçar a segurança, rastreabilidade e integridade das Notas Fiscais Eletrônicas (NF-e e NFC-e). Esta versão introduz:

A obrigatoriedade do preenchimento do Responsável Técnico no XML da NF-e/NFC-e;

E, em algumas Unidades Federativas, a exigência do Código de Segurança do Responsável Técnico (CSRT).
Nota Técnica 2018.005 - v.1.51 - Publicada em 13/03/2025


Solução
Para solucionar essa ocorrência, realize os seguintes passos:
Basta atualizar para um dos patches abaixo:

  • 12.1.2406.246
  • 12.1.2410.186
  • 12.1.2502.110

É necessário também atualizar a base de dados com o último script disponível para os patches (Executar o RM Atualizador)

Após a atualização, executar o processo Atualizar Responsável Técnico.(Documento referente a versões acima da 12.1.2502)

Para habilitar a opção "Atualizar Responsável Técnico" nas versões abaixo da 12.1.2502 é necessário acessar as permissões por perfil do usuário em Serviços Globais:

No módulo Serviços Globais acesse Menu | Segurança | Edita o perfil | Acesso a Menus

mceclip2.png

 Deve-se também, acessar Menu | Cadastro | Filial | Edita a filial | Dados fiscais | Dados Adicionais e habilite o campo HABILITA NT 2018.05:

mceclip0.png

Cadastro na SEFAZ PR

A partir do dia 01/05/2025 a SEFAZ-PR irá ativar a "Rejeição 974 - CNPJ do responsável técnico diverge do cadastrado" e , desta forma se o CNPJ da sua empresa não estiver vinculado ao CNPJ da TOTVS, você ficará impossibilitado de emitir NFe e NFC-e.

Para detalhes do procedimento necessário para a realização do vínculo com a TOTVS, acesse:

 Atualização de Vínculo com o Fornecedor na SEFAZ-PR - TOTVS Backoffice Linha RM

Segue abaixo vídeo How To demonstrando o processo acima.

 

Com o objetivo de aprimorar cada vez mais nossa comunicação com os nossos clientes, estamos promovendo nossas comunidades no WhatsApp. Através delas, você é informado em primeira mão sobre artigos publicados neste portal. Eventos, notícias, comunicados urgentes… tudo na palma da sua mão!

TOTVS Backoffice Informa RM

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _