Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - ECD - Validação: O campo COD_HASH_AUX é obrigatório para escrituração Resumida

time.png Tempo aproximado para leitura: 00:00:25 min

Ocorrência
Ao validar o arquivo ECD - Diário Geral ocorre o erro O campo COD_HASH_AUX é obrigatório para escrituração Resumida e Balancete (campo IND_ESC do Registro I010 igual a "R" ou "B") e campo TIPO do registro I012 igual a "0" (escrituração digital)

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Datasul) - SPED / Escrituração Contábil Digital (ECD) - Versão 12

Causa
O código hash não consta no Registro I012: Livros Auxiliares ao Diário ou Livro Principal.

Solução
Para o hash ser gerado automaticamente pelo Sistema, deve iniciar a geração e validação de cada livro auxiliar. Não existindo erros nos livros auxiliares, fazer a geração do diário geral e validar. 

É condição para controle do hash o cadastro do Livro Auxiliar de cada módulo. Observar se não existem registros duplicados no cadastro dos livros para o módulo e período de geração do arquivo. 

Saiba mais
Cross Segmentos - Linha Datasul - ECD - LF0203 - Cadastro Livros do Diário

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _