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Ocorrência
Por que ocorre o erro 12800 no módulo de Contas a Receber?
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Financeiro Universal (UFN) – Versão 12
Causa
Essa mensagem ocorre por estarem utilizando uma função especial que foi desenvolvida para o módulo do Contas a Receber para não gerar inconsistências na base de dados.
Solução
Nas principais rotinas desses módulos, sempre que uma movimentação for gerada, será realizada ao final do processamento uma validação da base de dados para verificar se a rotina/programa gerou alguma inconsistência.
Caso seja identificado algum problema, será apresentada a mensagem 12800, a movimentação (baixa ou alteração de valor por exemplo) não será gerada e o seguinte procedimento deverá ser seguido:
1. Deverá ser aberto um chamado para o produto ACR - Contas a Receber.
2. Caso o erro ocorra na Implantação, gentileza enviar a exportação do lote de implantação. Caso ocorra na Alteração, enviar a exportação do título, já se o erro ocorrer na Liquidação, é necessário enviar a exportação do Lote de Liquidação. Para exportar os títulos, basta utilizar o programa exportador prgint/ufn/ufn717ab.r conforme artigo: Cross Segmentos - Linha Datasul - ACR - Exportação de dados Contas a Receber
3. Enviar também o print do erro (relatório de erro) o clientlog e o extrato de versão da rotina que apresentou a mensagem.
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