Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - Meu RH - Erro ao solicitar férias na utilização do horário 12x36

time.png Tempo aproximado para leitura: 00:01:36 min

Ocorrência:
Ao realizar a sugestão de férias, é apresentada a seguinte mensagem de erro: "Início de férias para jornada 12x36 não pode ser em dia de feriado, descanso ou dia compensado."

Ambiente:
TOTVS RH - TOTVS RH (Linha RM) – Meu RH – Todas as versões

Causa:
A mensagem de erro é gerada quando a data solicitada para o início das férias do colaborador coincide com um dia de descanso, compensado ou feriado.

Solução:
Para solução, deverá conferir as parametrizações necessárias para o correto funcionamento das férias para funcionários no horário 12x36, conforme passos abaixo:

1- Acesse o parametrizador no módulo de Folha de Pagamento, no quiosque dos funcionários,

Marque a opção "Não impedir marcação de férias para jornada 12x36"

 

2- Em seguida, proceda com as seguintes verificações:

Acesse o Cadastro de Horário e, na aba eSocial, no campo Tipo de Jornada e-Social, certifique-se de que a opção jornada 12x36 está corretamente selecionada.

 

3- Após isso, é necessário conferir se a data sugerida de inicio de férias do funcionário, se realmente caiu em um dia trabalhado, para essa conferência, acesse o Espelho de Ponto do colaborador e clique no botão Visualizar Horário.

 

 

Na visualização do horário, insira as datas de início e fim do mês em que o colaborador está solicitando as férias. Selecione o horário desejado e clique em Atualizar.

 


Verifique o dia solicitado e certifique-se de que essa data corresponde a um dia de trabalho. Caso a data esteja marcada como feriado, descanso ou dia compensado, será necessário reagendar a solicitação para uma nova data, que seja um dia útil de trabalho.

Importante
Configura se o cadastro do horário 12x36 foi criado corretamente, conforme orientações da documentação a seguir:
RH - RM - PTO - Como criar horário 12x36

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _