Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - APB - Erro 5252 - Banco Forma Pagto inexistente ou inválido !

time.png Tempo aproximado para leitura: 00:02:00 min

 

Ocorrência
O que fazer quando ocorre "Erro: 5252 - Banco Forma Pagto inexistente ou inválido !" ?

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) – Contas a Pagar (APB) – Versão 12

Causa

A forma de pagamento não está cadastrada ou o banco não está vinculado a forma de pagamento.

Solução

No módulo Contas a Pagar as formas de pagamento deverão ser cadastradas no programa Manutenção Formas de Pagamento - prgfin/apb/apb005aa.r, pelo qual será efetuado o pagamento do título, quando este for por intermédio de um banco. Entretanto, caso tenha sido informado uma forma de pagamento alternativa. É necessário se atentar ao cadastro da forma de pagamento alternativa. Veja exemplo abaixo:

Temos um borderô onde ocorre o erro "Erro: 5252 - Banco Forma Pagto inexistente ou inválido !" ao enviar o documento.

No campo F Pagto temos informado a forma de pagamento CCC (Crédito Conta Corrente), porém no campo F Pagto Alt está em branco.

Ao verificarmos no programa Manutenção Formas de Pagamento - prgfin/apb/apb005aa.r, veja que temos uma forma de pagamento alternativa caso o banco de pagamento seja diferente do banco do fornecedor. Que neste caso, seria a forma de pagamento DOC (Documento de Ordem de Crédito).

Portanto, quando vamos na forma de pagamento DOC, note que o banco de envio do borderô não está vinculado a forma de pagamento. Neste caso, será obrigatório incluir nos movimentos o banco que será feito o envio do borderô com a forma de pagamento.

Após inclusão:

Vamos no borderô e realizamos o envio do documento. Após este envio, note que o borderô foi enviado com sucesso ao banco e a forma de pagamento alternativa foi preenchida corretamente.

Importante

Formas de pagamento no contas a pagar: Cross Segmentos - Linha Datasul - APB - Formas de pagamento no Contas a Pagar

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _