Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FAS - Mensagem 13812 - Conta Contábil está fora do período de validade

time.png Tempo aproximado para leitura: 00:00:45 min

Ocorrência
A baixa do bem está sendo impedida devido a ocorrência do erro 13812 - Conta Contábil está fora do período de validade - O Bem &1/&2 da Conta Patrimonial &3 está tentando apropriar na Conta Contábil &4 do Plano de Contas &5. Porém a mesma está fora do período de validade.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) – Ativo Fixo (FAS) – Versão 12

Causa
A parametrização da movimentação do bem está vinculada a conta contábil fora do período de validade. 

Solução
Antes de realizar novos movimentos do bem, avaliar o vinculo da conta contábil indicada pela mensagem no programa FAS712 - Manutenção Parâmetro Contabilização (prgfin/fas/fas712aa.r), mudar para conta contábil ativa.

Para o movimento da baixa, avaliar a parametrização das finalidades contábeis de baixa e saldo imobilizado. 

Outra alternativa é ajustar a validade da conta contábil para que fique válida para o movimento a ser realizado. Neste caso, o ajuste ocorre no programa UTB080 - Manutenção Plano de Contas (prgint/utb/utb080aa.r), opção Movimentos. 

Importante
Ao efetuar ajustes no período de validade, a data de fim das contas do plano antigo deve ser um dia posterior a sua utilização. 

Saiba mais   
Cross Segmentos - Linha Datasul - FAS - Finalidades Contábeis utilizadas no Ativo Fixo
Para orientar-se qual conta contábil ou grupo de contas que deve parametrizar para a cada Finalidade Contábil, acessar Finalidades Contábeis

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _