Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - Ao enviar o S-1299 ocorre o erro 1959: Não é permitido a recepção do evento referente a período de apuração maior ou igual a 01/2025 com indicador de tributação sobre a folha de pagamento - PIS e PASEP(indTribFolhaPisPasep)



time.png Tempo aproximado para leitura: 00:02:30 min

Ocorrência
Erro código 1959: Não é permitido a recepção do evento referente a período de apuração maior ou igual a 01/2025 com indicador de tributação sobre a folha de pagamento - PIS e PASEP (indTribFolhaPisPasep) em S-1000 = [S] nesta versão, pois há outros eventos remuneratórios em versão incompatível. Ação sugerida: Envie os eventos remuneratórios e o fechamento na versão 1.2 ou todos os eventos em versão igual ou posterior a S-1.3..

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Folha de Pagamento - eSocial - A partir das versões 12.1.2402.245; 12.1.2406.185; 12.1.2410.121 e Superiores.

Causa
O erro ocorre pois foi encaminhado algum evento de remuneração no leiaute S-1.2 e o evento de fechamento (S-1299) está sendo encaminhado no leiaute S-1.3, sendo que no S-1000 consta informação de tributação sobre a folha de pagamento - PIS e PASEP. 


Solução
Visto que o governo não está mais recepcionando eventos no leiaute S-1.2, para solucionar essa ocorrência, realize os seguintes passos:
1. Envie o evento S-3000 de exclusão de todos os eventos S-1210 do período 01/2025 em Processos | Gerar eventos de Exclusão, daquelas as remunerações foram enviadas no leiaute S-1.2;
2. Identifique na fila de eventos periódicos, 01/2025, todos os eventos S-1200, S-1202 e S-1207. Gere a retificação Processos | Gerar Retificação Arquivo eSocial e envie ao governo;
3. Após acesse a fila de eventos não periódicos e identifique todos os S-2299 e S-2399, que possuem rescisão em 01/2025 e que o evento foi encaminhado no leiaute S-1.2. Gere a retificação Processos | Gerar Retificação Arquivo eSocial e envie ao governo;
4. Envie novamente todos os eventos S-1210 de 01/2025;
5. Envie o S-1299 de fechamento do período 01/2025.

Importante
Nem todos os eventos S-2399 possuem remunerações vinculadas, porém o governo está validando o leiaute deste evento, para recepcionar o S-1299.

É importante validar as datas dos eventos citados acima, e caso necessário enviar o S-3000 do mesmo e enviar ele novamente no leiaute S-1.3 Através do filtro abaixo é possível verificar no RM a coluna de versão de leiaute que os eventos a partir de 01/2025 foram gerados. 



Saiba mais
Para mais informações acesse:
- RH - RM - FOP - eSocial - Como informar o PIS/PASEP que incide sobre a folha na DCTFWEB através do S-1000;
- RH - RM - FOP - eSocial - Leiaute S-1.3 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _