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Ocorrência
A senha do usuário da REST foi alterada e o cálculo de imposto não está funcional.
Ambiente
Cross Segmentos - TOTVS CRM Gestão de Clientes - Vendas - Todas as versões
Causa
O cálculo do imposto no CRM é realizado utilizando a API do ERP para obter os resultados. Como a API exige autenticação, é importante garantir que a senha da REST API esteja sincronizada entre o ERP e o CRM. Caso a senha da REST API seja alterada no ERP, mas não seja atualizada no CRM, ocorrerá uma falha ao tentar calcular o imposto.
Solução
Para atualizar os dados de senha no CRM, acesse o menu Vendas > Configurações > Configurações da ordem de venda.
Selecione a aba Impostos, atualize a senha e clique em salvar.
Atenção!
Se mesmo após a alteração, a falha no calculo persistir, valide outros possíveis cenários, conforme destacado neste artigo Erro calculo de imposto
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