Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS CRM Gestão de Clientes - Vendas - Cálculo de imposto não está funcional

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
A senha do usuário da REST foi alterada e o cálculo de imposto não está funcional.

Ambiente
Cross Segmentos - TOTVS CRM Gestão de Clientes - Vendas - Todas as versões

Causa
O cálculo do imposto no CRM é realizado utilizando a API do ERP para obter os resultados. Como a API exige autenticação, é importante garantir que a senha da REST API esteja sincronizada entre o ERP e o CRM. Caso a senha da REST API seja alterada no ERP, mas não seja atualizada no CRM, ocorrerá uma falha ao tentar calcular o imposto.

 

Solução
Para atualizar os dados de senha no CRM, acesse o menu Vendas > Configurações > Configurações da ordem de venda.

 

venda.png

 

Selecione a aba Impostos, atualize a senha e clique em salvar.

 

senha.png

 

Atenção!
Se mesmo após a alteração, a falha no calculo persistir, valide outros possíveis cenários, conforme destacado neste artigo Erro calculo de imposto

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _