Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - CRM Gestão de Clientes - Vendas - Erro ao calcular imposto no CRM (Integração Protheus)

time.png Tempo aproximado para leitura: 00:00:30 s

Ocorrência
No módulo de vendas, ao tentar realizar o Cálculo de imposto é apresentada uma mensagem de erro. Por exemplo:


Erro.png


Ambiente
Cross Segmentos - TOTVS CRM Gestão de Clientes - Vendas - Todas as versões

Causa
Esse incidente ocorre, pois a parametrização do ERP está incorreta para finalização do Cálculo.

Solução
A mensagem pode variar de acordo com a comunicação, mas independente do erro apresentado, o CRM somente se comunica com a API do Protheus e traz o retorno, não há como realizar ajustes diretamente no CRM.

Funciona da seguinte forma: No momento de calcular o imposto, a API busca a informação e recebe a mensagem de erro do Protheus, ou seja, a correção precisa ser realizada no ERP.

Em caso de dificuldades para fazer os ajustes no ERP, recomendamos que registrem um ticket com o time de Protheus.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _