Tempo aproximado para leitura: 00:03:01 min
Ocorrência
Ao realizar o processo de Importar arquivo de conciliação OFX, o sistema apresenta a mensagem a baixo:
"Não há linha na posição 0 " ou "There is no row at position 0"
Ambiente
Cross Segmento - TOTVS Backoffice (Linha RM) - TOTVS Gestão Financeira - A partir do patch 12.1.2406.123
Causa
Esta mensagem é exibida quando o banco que está realizando o processo não possui o preenchimento da aba Reconciliação no layout bancário.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. No contexto do TOTVS Gestão Financeira, acesse o Menu Movimentações Bancárias;
2. Clique na opção Banco e Agências;
3. Selecione o filtro referente ao Banco desejado;
4. Selecione o banco vá em Anexos > Layout Bancário;
5. Acesse a Aba Reconciliação e insira as posições de acordo com o manual bancário fornecido pela Instituição Financeira.
Importante:
- Para garantir a eficácia do processo de conciliação, é fundamental que o Layout Bancário, na aba Reconciliação esteja devidamente preenchido de acordo com as orientações e posições descritas no Manual Bancário fornecido pela Instituição Financeira.
Saiba mais:
Consulte a documentação para obter mais informações sobre Como importar arquivo OFX .
Acesse a documentação completa para detalhes sobre a Importação do Arquivo OFX e Reconciliação Bancária.
0 Comentários