Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FGL - Erro 18689: Unid. Organizacional não existe para o Plano de Ctas

time.png Tempo aproximado para leitura: 00:00:40 min

Ocorrência
Ao executar o programa RE0404 ocorre a mensagem 18689 - Unid. Organizacional &1 não existe para o Plano de Ctas &2 .

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Datasul) - Contabilidade Fiscal (FGL) - Versão 12

Causa
No programa UTB080 - Manutenção Plano de Contas (prgint/utb/utb080aa.r) não houve vinculo da empresa com o Plano de Contas ou existe problema na definição da validade dos Planos de Contas. 

Solução
Deve existir somente um plano de contas válido para o periodo da movimentação que gera o erro.  As regras de controle são:
1 - Caso existir mais de um plano de contas, alterar a data de validade do plano de contas anterior, a data fim de validade deve sempre ser informada com um dia a mais do último dia de utilização deste plano de contas.
2 - Ao cadastrar o novo plano, informar para  data de início de validade a mesma data informada como fim de validade do plano anterior.

Importante
Se não identificar problema na parametrização do plano de contas, encaminhar para o Suporte o clientlog da simulação da ocorrência do erro. 

Saiba Mais
Cross Segmentos - Linha Datasul - FGL - Novo Plano de Contas

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _