Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FGL - Rateio gera relatório em branco

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao executar o rateio contábil FGL710 - Execução Rateio Contábil (prgfin/fgl/fgl710ab.r), o rateio não ocorre e o relatório é apresentado em branco.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contabilidade Fiscal (FGL) - Versão 12

Causa
Ao não encontrar saldos com a faixa de dados informados na  origem do rateio, o relatório é apresentado em branco. 

Solução
Na rotina FGL020 - Manutenção Rateios Contábeis (prgfin/fgl/fgl020aa.r), avaliar os parâmetros definidos como origem do rateio.

fgl710-origem.jpg

Verificar se as informações de faixas de Centros de Custo, EstabelecimentosUnidade de Negócios e Projetos estão definidas corretamente e validar se apresentam saldos de movimentação do período de execução do rateio. 

Para validação da existência de saldos movimentados de acordo com a parametrização efetuada, emitir o relatório FGL307AB - Balancete (prgfin/fgl/fgl307ab.r).  Para visualizar os saldos de forma detalhada, acessar opção Mais e desmarcar as opções sumaria que deseja avaliar, como Estabelecimento, Unidade de Negócio, Centro de Custo ou Projeto.  Para visualizar os saldos movimentados sem centro de custo, marcar também a opção Mostra contas sem apropriações por C. de Custo, habilitada ao desmarcar a opção Sumaria Centro de Custo. 

A conta contábil somente será considerada pela rotina, se no Balancete o valor do débito estiver diferente do valor do crédito movimentado no período. 

Saiba Mais
Outras ocorrências são destacadas no artigo Cross Segmentos - Linha Datasul - FGL - Rateio não executa ou gera diferença no controle dos saldos
Detalhes de parametrização da matriz de rateio Cross Segmentos - Linha Datasul - FGL - Rateio orientações gerais

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _