Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - Erro registro 'ideProcessoPisPasep' ao gerar evento S-1010 (S-1.3)

time.png  Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao gerar evento S-1010, é apresentada mensagem: Erro Registro 'ideProcessoPisPasep': Em caso de isenção de incidência é necessário informar o processo judicial com decisão/sentença favorável no cadastro da Rubrica em 'Anexos | Processo Suspensão de Incidência'.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Folha de Pagamento - eSocial - Todas as Versões

Causa
Esse erro geralmente ocorre quando foi informado um código de incidência de PIS/PASEP de suspensão judicial, porém não foi informado o processo relacionado.

Solução
Para correção, é importante verificar se a incidência está corretamente informada e, se sim, indicar qual o processo vinculado à suspensão judicial.

  • Correção da incidência

Caso a verba não tenha incidência suspensa, acesse o menu Administração de Pessoal | Eventos. Na aba Inc. Proventos ou Inc. Descontos (conforme tipo da verba) e valide o campo Incidência PIS/PASEP. Para as incidência 91 e 92 é necessário informar o número do processo.

 

  • Informar o número do processo

Para informar o número do processo judicial ligado à suspensão da incidência do PIS/PASEP, acesse o menu Administração de Pessoal | Eventos | Anexos | Processo de Suspensão de incidência e inclua um novo registro do tipo de tributo PIS/PASEP

Ao gerar o XML do evento S-1010, será exibido o grupo ideProcessoPisPasep com o número do processo.


Saiba mais

Para mais informações, acesse:
     -  Leiaute Versão S-1.3 e NT 01/2024

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _