Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - CON - Como alterar a URL de acesso a plataforma

Ocorrência
Está ocorrendo um erro de redirecionamento no TOTVS Fluig Plataforma. Como fazer para alterar a URL de acesso?

Ambiente
TOTVS Fluig Plataforma - Configurações técnicas - A partir da versão 1.6.5 (Liquid)

Causa
A causa pode estar relacionada a uma das situações abaixo:

  • Após a criação de um novo ambiente utilizando o backup de outro, a plataforma redireciona para as páginas do ambiente de onde foi realizado o backup.
  • Após a instalação da plataforma com o IP interno do servidor, foi disponibilizado um IP externo e adicionada uma regra na rede. Com isto, ao acessar a tela de login da plataforma com o endereço externo e clicar em qualquer outra página, ocorre um redirecionamento para o endereço interno.

Nos dois casos deve-se alterar a URL de acesso à plataforma.

Solução
Acesse o endereço que foi configurado durante a nova instalação e autentique-se como administrador da plataforma (wcmadmin). É provável que ocorram redirecionamentos para o endereço antigo, visto que a base de dados ainda está configurada com estas informações. Se isso ocorrer, cole a nova URL novamente na barra de endereços do navegador.

Caso seja exibido um erro ao tentar acessar o Painel de Controle do wcmadmin, verifique na barra de endereço do navegador se a página não foi redirecionada para outro endereço. Neste caso corrija manualmente o endereço até chegar à tela de configuração da URL do portal para fazer a correção definitiva.
Para acessar o Painel de Controle do wcmadmin, informe http://[fluig_novo]/portal/p/wcm/cpaneladmin na barra de endereços do navegador.

Caso esteja integrado ao TOTVS Identity, utilize a URL http://[endereço fluig]:[porta]/wcmadmin para acessar a tela de login do wcmadmin.

Atenção
Para utilizar um domínio específico no seu portal, verifique se foi realizada corretamente a configuração disponível na documentação Como configurar acesso externo.


Após acessar a plataforma com o usuário wcmadmin, siga os passos abaixo:
1. Acessar Painel de Controle > WCM > Configurações do Sistema;
2. Na aba Portal, alterar os campos Domínio e Porta com as novas informações do servidor e Salvar.
3. Reiniciar os serviços da plataforma.

Atenção! Plataforma integrada ao Identity
Se você utiliza a plataforma integrada ao TOTVS Identity, é necessário realizar alguns passos adicionais:

4. Alterar o endereço do aplicativo Fluig:

  • Acessar o contexto criado no Identity com as credenciais do administrador e acionar o menu Aplicativos.

  • Acionar Fluig na lista de aplicativos e selecionar a aba Entrar.

  • Acionar Editar e informar o endereço de acesso ao Fluig no campo Domínio. Ao final da URL de acesso deve ser incluído o caminho /portal/idp, por exemplo: http://meufluig.com:8080/portal/idp.

  • Acionar Salvar.

5. Testar a conexão com o Identity:

  • Na plataforma, com o usuário wcmadmin navegue até o Painel de Controle > WCM > Empresas.

  • Edite o cadastro da empresa e acesse a aba Autenticação.

  • Clique no botão Ações e escolha a opção Testar conexão. Assim a plataforma refaz a integração com o Identity e atualiza as informações de configuração do aplicativo. Isso garante que será possível acessar a plataforma pelo aplicativo. 

  • Acione Salvar para finalizar.

Saiba mais

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _