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Fluig - Plataforma - ECM - Mensagem "Documento modificado externamente ao Fluig" ao tentar visualizar documento

Ocorrência
Ao tentar visualizar documento, ocorre erro na visualização e a plataforma emite a mensagem: Documento modificado externamente ao Fluig. O que pode estar causando esse erro e como resolver?

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Ambiente
TOTVS Fluig Plataforma - Documentos - Todas as versões

Causa
É provável que em algum momento os documentos foram abertos no volume da plataforma diretamente. Qualquer alteração feita nos arquivos diretamente no volume comprometerá sua visualização na plataforma.
Deve-se evitar qualquer alteração ou acesso ao documento diretamente no volume, bem como qualquer alteração ou intervenção aos registros do banco de dados, pois isso pode causar inconsistências no ambiente.

Solução
Nesse caso, a solução indicada é realizar o download dos arquivos que não estão sendo visualizados na plataforma e em seguida atualizá-los, fazendo o novamente o upload desse arquivo.

Existem duas formas de fazer isso: 

  • Edite as propriedades do documento e faça o upload na área de Arquivos de publicação ou
  • Acione na navegação o menu lateral do documento e, após isso, a opção Atualizar arquivo (conforme figura).

Image_9.png

Depois que esse procedimento for realizado, aguarde alguns segundos e tente visualizá-los novamente.

Observações
Não é possível identificar se há mais documentos nessa situação. Somente com a tentativa de visualização, ocorrendo o erro devem ser seguidos os procedimentos desse artigo.


Saiba Mais
Consulte também o artigo Erro ao gerar a visualização do arquivo. Caso possua permissão, utilize a opção de download do documento

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