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Fluig - Plataforma - INS - A plataforma não está iniciando após a atualização

Ocorrência
Após a atualização, a plataforma não inicia mais. O que pode estar causando esse erro? Como resolver?

Ambiente
TOTVS Fluig Plataforma - Instalação - A partir da versão 1.6.0

Causa
Algum erro pode ter ocorrido durante a execução de updates na inicialização dos serviços.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o arquivo server.log localizado em [diretório_instalação]\appserver\domain\servers\[fluig server]\log.
2. Procure por ERROR EXECUTING UPDATES. EXECUTION FAIL.
Por exemplo, o erro abaixo informa que o diretório C:\Volume_fluig\templates\tplmail não existe. Nesse caso, verifique se a pasta não existe ou se o usuário que inicia o serviço da plataforma possui permissão para atualizá-la.

15:07:49,370 ERROR [stderr] (Thread-76) Update 1 Failed
15:07:49,370 ERROR [stderr] (Thread-76) ERROR EXECUTING UPDATES. EXECUTION FAIL.
15:07:49,370 ERROR [stderr] (Thread-76) java.lang.Exception: DIRETÓRIO INEXISTENTE: C:\Volume_fluig\templates\tplmail

Importante
A partir da atualização Essential 1.6.5-190702 a plataforma passa a fazer uma validação de charset e collate do banco de dados antes da inicialização, para verificar se as configurações estão corretas. Isso também pode ocasionar a dificuldade na inicialização da plataforma.
Para mais detalhes acesse o artigo Validações de configuração em banco de dados.

A partir da versão Voyager 2.0, as configurações foram migradas dos arquivos domain.xml e host.xml para o standalone.xml. Este artigo se refere às versões anteriores ao Voyager 2.0.
Para mais informações sobre a migração e as diferenças entre as versões, consulte nossa documentação Atualização Voyager (2.0) - O arquivo de configurações da plataforma mudou!

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Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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