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Fluig - Plataforma - USU - Código de usuário já cadastrado

Ocorrência
Ao tentar realizar o login na plataforma, a mensagem Código de usuário já cadastrado é exibida na tela de login. Por que isso ocorre?

Artigo_erro_ao_acessar_fluig.PNG

Ambiente
TOTVS Fluig Plataforma - Usuários - A partir da versão 1.6.0

Causa
Isso pode acontecer quando o e-mail do usuário foi alterado no Identity depois que o usuário já havia sido provisionado na plataforma.

Solução
Para corrigir, é preciso apagar o usuário do TOTVS Identity e cadastrá-lo novamente com o e-mail correto. Se o e-mail é gerenciado no AD, exclua o usuário no Identity, ajuste o e-mail no AD e importe-o novamente.

Em seguida, acesse a plataforma com um usuário administrador e navegue até Painel de Controle > Usuários.

Edite o cadastro do usuário e o campo e-mail estará liberado para alteração. Ajuste o e-mail para o valor correto (o mesmo do Identity) e salve. Nesse momento a plataforma irá automaticamente vincular o usuário com o cadastro correspondente no Identity.

Agora tente fazer login na plataforma através do Identity. O usuário não deverá ter problemas.

Saiba mais
Acesse o artigo Como alterar o e-mail de um usuário na plataforma integrada ao Identity para mais informações sobre alteração de e-mail.

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Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

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