Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - CON - Erro ao informar o servidor no Android

Ocorrência
Ao informar o servidor para acessar o My Fluig, ocorre o erro: Algo deu errado: java.security.cert.CertPathValidatorException: Trust anchor for certification path not found.

Por que isso ocorre? Como resolver?

Screenshot_2015-09-14-10-18-38.png

Ambiente
TOTVS Fluig Plataforma - Configurações técnicas - Todas as versões

Causa
Falta configurar o certificado intermediário. O Android valida toda a hierarquia de certificados. Sendo assim, se o certificado intermediário não for definido, não será possível realizar o acesso.

Solução
As plataformas de dispositivos móveis (iOS, Android) possuem limitações com relação aos certificados digitais. Por padrão, apenas o certificados homologados por elas são reconhecidos como confiáveis.

Para evitar a aquisição de certificados não homologados, é preciso consultar a documentação técnica sobre a lista de certificados reconhecidos como confiáveis. É necessário verificar no aparelho em: Configurações > Segurança > Credenciais Confiáveis. Na Aba Sistema existe a lista de certificados confiáveis para aquela versão do Android. Cada versão do Android pode ter uma lista de certificados confiáveis diferente.

Em caso de dúvidas, procure a unidade certificadora para assegurar que seu certificado é homologado pelo Android.

Saiba Mais

Nota
A partir da versão Voyager 2.0, as configurações foram migradas dos arquivos domain.xml e host.xml para o standalone.xml. Este artigo se refere às versões anteriores ao Voyager 2.0.

Para versões Voyager 2.0 o diretório está localizado em: [diretório de instalação do Fluig]/appserver/standalone.

Para mais informações sobre a migração e as diferenças entre as versões, consulte nossa documentação Atualização Voyager (2.0) - O arquivo de configurações da plataforma mudou!

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _