Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - CON - Mensagem "Falha ao criar um registro"

Tempo aproximado para leitura: 00:02:00 min

Ocorrência

Ao tentar criar ou editar um usuário, a plataforma apresenta a mensagem Falha ao criar um registro em tela. Por que isso ocorre e como resolver?

Usu_rios.pngUsu_rios_cria__o.pngLogin.png

Ambiente
TOTVS Fluig Plataforma - Configurações técnicas - Todas as versões

Causa
Essa mensagem ocorre por falta de licenças. É possível confirmar isso com a mensagem no log: Quantidade máxima de usuários excedida.

Caused by: com.totvs.technology.foundation.common.exception.FDNLSMaxUserException: LS: Quantidade máxima de usuários excedida

Para baixar o log, acesse Painel de Controle > Segurança e acesso > Controle de log > Baixar log do servidor completo.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique o artigo Quantidade máxima de usuários excedida.
2. Consulte a API do License Server:

  • Autentique-se na plataforma como administrador.

  • Altere a URL da plataforma seguindo o modelo: [protocolo]://[host fluig]/license/api/v1/licenses

API.png

  • Confira no retorno a quantidade de usuários ativos, o total de licenças, quantas estão sobrando e quantas a plataforma está recebendo.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _