Ocorrência
A plataforma de repente parou de enviar os e-mails. O que pode estar causando isso e como resolver?
Ambiente
TOTVS Fluig Plataforma - Configurações técnicas - Todas as versões
Causa
Para o correto envio de e-mail, é necessário habilitar a autenticação externa via SMTP no Office 365.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acessar o menu Administrativo e acionar Usuários.
2. Acionar Usuários Ativos.
3. Acionar o usuário que deseja autenticar-se. Abrirá um menu ao lado.
4. Acessar o menu Email e então acionar Gerenciar aplicativos de e-mail.
5. Habilitar a opção SMTP autenticado e Salvar.
IMPORTANTE:
Caso mesmo após seguir o passo a passo e o erro no envio persistir, será necessário verificar se o IP da máquina onde o Fluig está instalado não possui bloqueio ou restrições de envio dentro do servidor SMTP. Clientes cloud precisam entrar em contato com o time de Cloud para que eles forneçam as informações de rede.
Saiba Mais
0 Comentários