Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - Erro na validação do campo 'nrProcTrab': Processo judicial válido com 20 (vinte) algarismos no evento S-2299


time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
O erro ocorre quando geramos o evento S-2299 de desligamento do funcionário: 

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Folha de Pagamento - eSocial -  Todas as Versões.

Causa
Ao gerar o S-2299 ocorre o erro quando o campo Número do Processo Trabalhista está preenchido sem a existência de um processo ou contém informações divergentes. Caso haja um processo, o campo deve ser preenchido com exatamente 20 algarismos conforme regra do eSocial. 


Solução

Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse Administração de Pessoal | Funcionários | Selecione o Funcionário;


2. Acesse a Rescisão do Funcionário aba Rescisão; 
3. Verifique se o campo está preenchido de forma indevida ou se é realmente necessário preenchê-lo.
4. Edite o Campo Nro. Processo Trabalhista; 


3. Após seguir as orientações acima, gere o XML e envie ao eSocial. 


Saiba mais
Para maiores informações acesse: 
Mapeamento dos eventos eSocial
Cadastro do evento S-1070 Tabela de Processos Administrativos/Judiciais

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _