Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - ECD - Validação: Esta escrituração foi criada/importada utilizando uma estrutura não mais aceita

time.png Tempo aproximado para leitura: HH:01:30 min

Ocorrência
Após validação do arquivo, ao gerar para transmissão aparece a mensagem:
Esta escrituração foi criada/importada utilizando uma estrutura não mais aceita. Você não poderá transmiti-la a menos que ela seja exportada, ajustada e importada novamente. Deseja prosseguir mesmo assim?

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - SPED / Escrituração Contábil Digital (ECD) - Versão 12

Causa
A mensagem está relacionada a validações do programa da Receita Federal e não necessariamente vinculado a procedimentos ou parametrizações adotados na geração do arquivo a ser transmitido.

Solução
Para ser possível a transmissão do arquivo, sugerimos realizar o procedimento indicado pela mensagem:
Exportar e validar novamente o arquivo. 
Editar o arquivo e avaliar a estrutura do arquivo, blocos gerados e leiaute informado. 

Normalmente o Suporte orienta sobre erros e advertências apresentados ao validar o arquivo. Já problemas no procedimento de transmissão, sugerimos contato com a Receita Federal para entender motivo da ocorrência.

Saiba mais
Procedimentos de geração do arquivo são detalhas no artigo:
Cross Segmentos - Linha Datasul - ECD - Etapas para geração dos arquivos da ECD
Canal da Receita: Fale conosco ECD

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _