Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - RM - FOP - eSocial - Erro código 1898 - Matricula do trabalhador no empregador anterior inválida

RH - RM - FOP - eSocial - Erro código 1898 - Matricula do trabalhador no empregador anterior inválida



time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao transmitir o evento S-2200 de uma transferência para o governo e retornado a inconsistência: O evento ID ID foi rejeitado pelo RET.  Erro código 1898: Matricula do trabalhador no empregador anterior inválida.

Ambiente
TOTVS RH - TOTVS RH ( Linha RM ) - eSocial - Todas as versões.

Causa
Esse incidente ocorre quando a matricula anterior (do primeiro vinculo, que está demitido) esta divergente do que foi enviado na primeira admissão.

Solução
Revise as matriculas de admissão do S-2200 atual e do S-2200 antigo, as matriculas dos vínculos deveram estar de acordo. Esse campo  'matricAnt' - Matricula anterior foi alterado na NT 01/2023 do leiaute S-1.2, passando a seguir a regra abaixo de geração de acordo com o leiaute.

 

image (1).png 

 

Se caso o S-2200 estiver com a data de transferência 22/04/2024, que e igual a data mencionada na validação do campo, este evento não e uma carga inicial(cadINI=N), ou seja, é obrigado a gerar a tag.

 

No entanto as informações estando corretas será necessário entrar em contato com o suporte do governo.

Contato com o Governo para dúvidas sobre os eventos do eSocial

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _