Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Datasul - MMI - Mensagem 54.890 - Usuário não possui permissão para excluir a ordem

time.png Tempo aproximado para leitura: 00:00:45 min

Ocorrência
No módulo de MI - Manutenção Industrial, ao tentar eliminar uma ordem ocorre a mensagem 54890 - Usuário não possui permissão para excluir a ordem.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - Manutenção Industrial (MMI) - Versão 12

Causa
A mensagem ocorre porque o usuário que está tentando eliminar a ordem não é o mesmo usuário que a criou.

Solução
Para que seja possível que um usuário diferente do usuário que criou a ordem consiga eliminá-la, o usuário deve ter permissão no cadastro de segurança do Planejador da Manutenção Industrial no programa bas_grp_usuar - Manutenção de Grupo de Segurança. Posicionar o grupo padrão IMP, clicar no botão Formar e informar os usuários que terão permissão de planejador.  Após este cadastro, o usuário poderá eliminar a ordem no MI0307 - Manutenção Ordem Manutenção.

MMI.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

1 Comentários

  • Avatar
    JONATHAS SILVA DE SOUZA

    Como faço pra ativar esse comando? por exemplo: selecionar permissões de usuários.

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _