Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice RM - Integração - Fórmula Visual - Erro: The request was aborted: Could not create SSL/TLS Secure Channel.

time.pngTempo aproximado para leitura:00:02:30 min

Ocorrência
Ao executar uma Fórmula Visual, é apresentada a mensagem de erro:
"Erro: The request was aborted: Could not create SSL/TLS secure channel."
ou
"Erro: A conexão subjacente estava fechada: Não foi possível estabelecer relação de confiança para o canal seguro de SSL/TLS."


Ambiente
Cross Segmentos - Backoffice RM - Integração - Todas as versões.

Causa
Esta mensagem é apresentada devido à API que está sendo chamada via Fórmula Visual exigir que a comunicação seja realizada em SSL/TLS, enquanto o serviço de Host do RM não possui a configuração de SSL.

Solução
Para solucionar este incidente, será necessário realizar a aplicação de segurança de SSL/TLS (HTTPS) aos serviços de Host do RM responsáveis pela execução de Jobs do ambiente, para então, quando a Fórmula Visual for executada, a comunicação realizada ser enviada em SSL/TLS.

Para aplicar esta segurança de SSL/TLS ao Serviço de Host do RM, siga as orientações da documentação abaixo:
Framework - Linha RM - Frame - Habilitar SSL no Host
Qualquer dúvida pontual quanto à configuração e à parametrização do SSL no Host deverá ser tratada junto à equipe responsável, RM Framework, para que as devidas validações sejam realizadas.

Lembrando que o serviço responsável pela execução do Job desta Fórmula Visual deve possuir esta configuração de SSL/TLS para a correta comunicação com a API utilizada.

Assim que a configuração de SSL/TLS(HTTPS) for devidamente aplicada a estes serviços de Host, a Fórmula Visual será executada corretamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _