Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao realizar a batida remota pelo aplicativo, na tela Bater ponto é exibida a mensagem Geolocalização indisponível, entre em contato com a sua TI.
Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Meu RH - Versão 12
Causa
Essa mensagem é exibida quando existe algum fator externo ao Meu RH que impede a obtenção dos dados de latitude e longitude pelo dispositivo.
Solução
Como o problema normalmente consta em algum fator externo ao Meu RH, recomendamos que sejam avaliados:
1. No acesso via smartphone, verifique nas configurações do aplicativo Meu RH se a permissão para obter a localização e o uso do GPS estão ativas;
2. Verificar se o certificado SSL do servidor está ativo e válido;
3. Caso o acesso for via browser, avaliar nas configurações do navegador se as permissões de localização para a url do Meu RH foram liberadas, conforme orientado no artigo: RH - Linha Datasul - Meu RH - Na tela Bater ponto ocorre a mensagem de Geolocalização indisponível
Glossário
GPS - Global Positioning System
SSL - Secure Sockets Layer
0 Comentários