Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - Meu RH - Na tela Bater ponto ocorre a mensagem de Geolocalização indisponível

time.png Tempo aproximado para leitura: 00:02:15 min

Ocorrência
No Meu RH via browser, ao acessar a tela Bater ponto, aparece a mensagem: Geolocalização indisponível, entre em contato com a sua TI.

geolocalizacao_indisp.png


Ambiente

TOTVS RH - TOTVS RH (Linha Datasul) - Meu RH - Versão 12

Causa
Esta mensagem é apresentada quando a permissão de localização está bloqueada no browser ou quando não está corretamente configurado o certificado SSL.

Solução
Para que esta mensagem não seja apresentada, clique no ícone de advertência que fica no começo da barra de endereço do browser e em seguida clique na opção de configuração da página.

advertencia.PNG

Depois procure por Local e selecione Permitir.

localizacao.PNG


Importante

É necessário também que verifique a existência do certificado SSL. Senão pode ocorrer de o parâmetro não ficar habilitado.

Nesta documentação orienta sobre a importância do certificado SSL para o uso da geolocalização: Registro Batida de Ponto - Portaria 373/2011 do MTE

Conforme descrito na documentação acima, para uso da geolocalização, é importante a implementação dos certificados HTTPS e SSL no servidor:

  • É altamente recomendada a implementação do protocolo SSL para garantir que os dados de RH trafegados não fiquem vulneráveis. Consulte a área de TI da sua empresa e/ou empresas certificadoras.
  • O SSL consegue fazer o uso de criptografia e garante o sigilo das informações que são depositadas pelo usuário dentro dos serviços oferecidos pela web. A consequência disso, é uma maior segurança durante a navegação.
  • Sem o uso do protocolo SSL algumas funcionalidades do aplicativo que utilizam geolocalização para funcionamento se tornam inoperantes ou até mesmo instáveis.
  • Caso não utilize o protocolo SSL é recomendado que sejam efetuadas as batidas de forma manual para que não ocorra divergências.


Saiba mais

Informações adicionais sobre a geolocalização no Meu RH neste link: Utilização da geo-localização no aplicativo MeuRH

Glossário
SSL - Secure Sockets Layer
HTTPS - Hyper Text Transfer Protocol Secure
RH - Recursos Humanos
TI - Tecnologia da Informação

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _