Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - ECD - Validação: O campo não pode conter nenhum caracter especial e nem máscara de edição: 10-IM / 08-IE

time.png Tempo aproximado para leitura: 00:02:10 min

Ocorrência
Ao validar o arquivo ocorre o erro O campo não pode conter nenhum caracter especial e nem máscara de edição, para campos do Registro 0000. 

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - SPED / Escrituração Contábil Digital (ECD) - Versão 12

Causa
O campo não corresponde as regras de validação. 
A mensagem destaca o registro, campo e conteúdo do campo que gerou a ocorrência.  

Solução
Os campos 08 - Inscrição Estadual – IE  e 10- Inscrição Municipal – IM devem ser  preenchidos somente com letras e números. Quando a regra não é cumprida, o PGE do Sped Contábil gera o erro. 

O programa da receita apresenta acesso, em azul, ao campo e registro validado. Com este acesso a informação pode ser ajustada, porém em caso de nova geração do arquivo, a situação de erro irá permanecer. 

Sugere-se o ajuste no cadastro de controle, através do programa LF0203 - Manutenção e Consulta das Informações de Todas as Tabelas. Posicionar na tabela Estabelecimento para SPED Cont, pressionar botão Manutenção do Registro.

Importante
O ajuste deve ocorrer no registro do estabelecimento cuja código Estab  seja igual ao código definido como Estab Central. 
Após ajuste, realizar nova geração e validação do arquivo.

Saiba Mais
Artigos relacionados:
Cross Segmentos - Linha Datasul - ECD - LF0203 - Cadastro Estabelecimento Sped Contábil
Cross Segmentos - Linha Datasul - ECD - Etapas para geração dos arquivos da ECD

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _