Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - PRO - Operação de sacrifício deve deve ser de saída

time.pngTempo aproximado para leitura:03:00 min

Ocorrência
Ao tentar finalizar uma OP através do PCPFP063 com o Tipo Sacrifício gerando transação é apresentado a validação abaixo:

8.png

Ambiente
TOTVS Varejo - TOTVS Moda - Produção

Causa
A validação ocorre devido à configuração da Operação usada para finalizar a Ordem de Produção (OP) como sacrifício, que está como Entrada. No entanto, o sacrifício das peças representa uma saída, uma vez que esse processo é destinado a ser utilizado com peças da OP em casos nos quais estas deixem de existir por algum motivo, como perda de partes da peça ou danos causados pelo fornecedor, entre outros.
Para sacrificar a ordem de produção é necessário utilizar uma operação exclusiva para essa finalidade, sua principal característica é não movimentar o estoque/kardex e o tipo precisa ser saída.


Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Consulte o cadastro dessa Operação através do GERFM276, ou se a sua operação for antiga através do GERFM065. Observe a configuração da Operação que está como uma Entrada;
2. Valide se já possui alguma Operação cadastrada no seu ambiente com as características detalhadas anteriormente. Se não possuir, o cadastro da operação precisará ser feito através do GERFM276.

 

Para saber mais sobre o cadastro de operação no GERFM276, clique no link abaixo: 
Varejo - Moda - FAT - Como criar uma operação através do GERFM276

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _