Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - MDT - eSocial - S-2210 - Código da ocorrência 188 Descrição Agente causador invalido


time.png Tempo aproximado para leitura: 00:02:00min

Ocorrência
Código da ocorrência: 188 Descrição: Agente causador invalido, o que deve avaliar?

Image-3213.png


Ambiente

TOTVS RH (Linha Protheus) - Medicina e Segurança do Trabalho - Todas as versões

Causa
Mudança referente ao agente causador no leiaute do eSocial S-1.2 que passou a vigorar no dia 22/01/2024.

ag.png

Para mais informações, consulte: Leiaute eSocial S-1.2

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique se seu ambiente esta atualizado e configurado com o leiaute S-1.2, conforme documentação a seguir: Configuração Leiaute S-1.2
2. Verifique se as tabelas auto contidas do TAF estão atualizadas: Atualização das tabelas auto contidas do TAF
3. No módulo de Medicina e Segurança do Trabalho. Acessar a rotina de Acidentes através do caminho, Atualizações > Acidente de Trabalho > Acidentes. Para acidentes cadastrados com data igual ou posterior ao dia 22/01/2024 e que tiverem a indicação do tipo de acidente 1 - Acidente Típico ou 3 - Doença do trabalho, o agente causador deve ser um código valido, presente na tabela 14 (Códigos iniciados com numeral 3), conforme imagem abaixo:

1.png

Para acidentes cadastrados com data inferior ao dia 22/01/2024 ou que tiverem a indicação do tipo de acidente 2 - Acidente de Trajeto. O agente causador deve ser um código valido, presente na tabela 14 (Códigos iniciados com numeral 3) ou na tabela 15 (Códigos iniciados com numeral 2). Conforme imagem abaixo:

2.png

Ao realizar a inserção do código correto informado no Passo 3, clicar em Confirmar. Será gerado um evento S-2210:

3.png

O evento gerado irá gravar a informação do agente causador no XML na tag <codAgntCausador>, para mais informações de como gerar XML da CAT, consulte: Como gerar o XML do eventoS-2210

xm.png

O evento S-2210 no qual ocorreu o erro de transmissão será retificado no TAF com a nova informação. Realize novamente a transmissão do evento ao governo:

4.png

Saiba Mais
Artigos Medicina e Segurança do Trabalho
Artigos centralizados MDT - Acidente de Trabalho
Artigos centralizados MDT - eSocial - S-2210



Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _