Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - MDT - Error log na inclusão ou alteração Ficha Médica - variable is not an object on MDTA007X3W

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Ao acessar a rotina Ficha Médica (MDTA005/MDTA007), e clicar na opção incluir ou alterar é apresentado error log "variable is not an object on MDTA007X3W".

Ambiente
TOTVS RH (Linha Protheus) - Medicina e Segurança do Trabalho - Todas as versões

Causa
Erro ocorre devido validação incorreta do campo Nome (TM0_NOMFIC).

Solução
A correção oficial só estará disponível a partir da publicação do Pacote de Expedição Contínua datada em 09/02/2024, que poderá ser acompanhada pela nossa página Entregas Legais

Para correção seguir as orientações abaixo: 

1- É necessário aplicar o Pacote Acumulado e atualização do Dicionário de Dados disponível no link:
Pacote e Dicionário de Dados Expedição Continua MDT 

2- Executar o procedimento de ajuste dos campos manualmente, via Configurador conforme orientação: Ajuste para corrigir error log na rotina Ficha Médica

Documentação Técnica do Produto. Maiores informações consulte: https://tdn.totvs.com/pages/releaseview.action?pageId=821569174

Saiba Mais
Artigos Medicina e Segurança do Trabalho
Central de Artigos MDT eSocial
ChatBot Carol Assistant

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _